Take a free trial of Clear Books Or take a look at our new product Clear Books Micro

Yodlee import not working!!

Problem reported by Leigh Richardson 3 years ago

Hi,

Our yodlee feed has stopped importing and it looks like it has been over a week since it last did an import. Nothing on the Yodlee status page and everytime we refresh it the system just reports back a completely different time of 19:17?

Thanks

Leigh

7 Replies

It's been down for at least 48 hours - Im with HSBC

We are with Yorkshire Bank. I just checked another site and they have similar issues and apparently Yodlee are looking into. Guess its a waiting game.

Hi all,

It looks as though all feeds are now refreshing again - if you still experience any problems just let me know.

Hi John,

Yes it seems to have refreshed this morning so will see how it goes.

Leigh

still not working for us or our clients, across all banks :(

I have tried a refresh since and it is no longer updating and just reporting the time it updated yesterday.

Leigh

Annoyingly I think there was another issue shortly after my last post, however, this is being reported as fixed. Can you retry refreshing your feeds? If there is an error message please let me know.

Reply to this problem

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are