Take a free trial of Clear Books Or take a look at our new product Clear Books Micro

18 Replies

Hi Steven,

I apologize for this and any inconveniences caused. It is something the technical team will have to look into in the near future.

Kind regards,
Juan

Maybe it's a good idea to select the correct currency? Is this solved by now?

I'm looking into ClearBooks and we're thinking to switch to your system.

Not solved yet. It still shows just a '$' on the invoice wether I bill USD, AUD or HKD. It's a good system if it were not for some of the simple things like this.

Hi Steven,

A little bit off-topic, but what are you findings so far?

What are the simple things that don't work accordingly?

I don't want to invest time in a system that will give us headache after a few months when I figure out something doesn't work as it should be.

Thanks and appreciated!

Drop me an email (bookkeeper@stevencase.co.uk) and I'll explain. but, I've been using these guys for over a year as they've developed into what's here now. Most things have been addressed and fixed. I'd recommend it as a platform however in short I feel that a lot of this is developed more by IT guys than Accounts/Commercial guys - in my experience.

THIS ISSUE IS NOT YET SOLVED. INVOICES STILL GO OUT SHOWING A "$" REGARDLESS OF THE INVOICES BEING FOR USD, HKD OR AUD.

If you head to 'Settings > Organisation > Toggle Features', click on 'Accounting' and then scroll down to the bottom of the page. Once you've done this, tick the checkbox beside 'Currency Codes'.

I had tried that, but it makes no difference where it matters. The invoices, either the HTML screen or the PDFs - these are what the clients receive and yet even if I do as you say, it makes no difference. It still shows a "$". Even the auto-reminder emails show a "$". This is where the confusion lays - the client facing side

We're investigating this. My gut feeling is that this will be marked as high-priority and we shall solve this by the end of next week. I'll report any progress here.

Hi Steven,

Just to clarify. It is the customer copy (printed invoice) you refer to - currently even with the Currency Codes toggle feature, HK dollars show as $.

We can change it so the customer copy shows HKD instead, would that solve the problem?

That would address the issue, yes. We use the HTML invoices on email links, but the main form we use are the PDFs. It needs showing there too. However, as I look at the unpaid invoices list, that also shows a $ rather than a HKD or AUD

Great. We shall be fixing this in due course, and I'll keep you updated here. Thanks for reporting.

I've just had a message stating that this post has been closed and archived - sorry, but the issue still remains. This is not fixed and this is the second time the door has been closed on this issue. What's the story? Is this ever going to be fixed?

Sorry Steven - this post was closed without comment. The development team have added a new currency codes option on the Settings > Toggle feature > Accounting menu. Please try this out and let me know if there are any problems.

Is there a way we can ask it not to show the GBP amount on the pdfs? I'd prefer it were not shown. It didn't used to be shown before this fix

Reply to this problem

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are