Take a free trial of Clear Books Or take a look at our new product Clear Books Micro

SETTING UP A PENSION PROVIDER AS NEW SALES INVOICE

Question asked by gary wyatt-williams 6 months ago

HI WHEN SETTING UP A NEW INVOICE FOR A PENSION PROVIDER, IN THE PRESET INFORMATION, SHOULD I BE CHOOSING SUPPLIER OR CUSTOMER AND SUPPLIER? I THOUGHT THEY WOULD BE JUST A SUPPLIER AS THEY ARE PROVIDING US WITH A SERVICE? ALSO WHEN CREATING A NEW ACCOUNT CODE FOR THEM, WHAT ACCOUNT TYPE SHOULD I SELECT? ANY ADVICE WOULD BE GREAT.

MANY THANKS LISA

6 Replies

Hi Lisa,

It seems as though you may have tried to add the Pension provider through Contacts > Customers. Instead, you should use Contacts > Suppliers. Also, for the pension, you would usually raise a bill in which you'll then be able to select Pensions as the account code. To ensure you can see this account code, please head to Settings > Accounting > Account Codes > Tick the Show in Purchase checkbox for Pensions.

Tommy

Hi Lisa,

You can set up the pension provider as a supplier. In terms of account code, this would usually be coded to Pensions.

Tommy

hi tommy, thanks you for quick reply. it only gives the option to choose either customer or customer and supplier, does it matter that it can not be put down as just supplier? and also pensions isn't an option in the default account code, when Im trying to set up a new a new customer invoice. that is what is confusing me?

if I try and add a new account code, pensions doesn't show up in the selection for account types either? or should I be looking to put pensions as the account name and then select a different account type? or does the account type have to be pension? which Is what i thought it should be?

Hi Lisa,

It seems as though you may have tried to add the Pension provider through Contacts > Customers. Instead, you should use Contacts > Suppliers. Also, for the pension, you would usually raise a bill in which you'll then be able to select Pensions as the account code. To ensure you can see this account code, please head to Settings > Accounting > Account Codes > Tick the Show in Purchase checkbox for Pensions.

Tommy

thank you tommy, it just wasn't ticked to show in purchases (arghhh) I wont forget to check that out first again, thank you so much, been great help :D

No problem Lisa!

Reply to this question

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are