weekly reports

Question asked by Jonathan Danan ACA 3 years ago

I know this was raised in the past but the answer given there might no longer be applicable after the recent system updates: How do I turn off weekly reports? I cannot find it in the toggle features.

7 Replies

Hi Jonathan,

You can turn off the weekly reports. This is found under, the person icon > Settings > Then uncheck 'Receive weekly reports email about this company'. I hope this helps.

All the best,

Mohamed.

Sorry to reinstate this stream, but I don't have the "Receive weekly reports email about this company" checked and I am still receiving an email on one of our companies (newly subscribed, to be fair). Has this changed in the last 3 years and should I be doing something else? Thanks.

Hi Kali

This has not changed and if the box is not checked you should not be receiving this. Can I ask if you have done this while logged into the company in question?

All the best,

Mohamed.

I look after three companies all on one login. It's definitely only the last one that I receive a report for. I wondered if there was something else I need to (as it's been awhile since I stopped the weekly reports for the other two).

Hi Kali,

I understand. The checkbox is per company. So you should be able to toggle this on each individual company.

All the best,

Mohamed.

Yep. But toggled off on the new one (Consentricare) and was still getting reports. However, I've just logged out completely from that company and logged back in and the tick box is now checked! So I'll attempt to uncheck and Save and we'll see next week whether I receive anything. Hopefully that sorts the issue. Cheers!

Hi Kali,

I am glad to hear that. Please let me know if you need anything further.

All the best,

Mohamed.

Reply to this question

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are