Invoice and quote emails for customers getting lost in spam boxes.

Problem reported by Olaya de la Iglesia 4 years ago

Hi, I do not know if there is anything that you can do about this but we have had now to resort to emailing individually from our gmail account because customers keep missing quotes & invoices. This is time consuming and rather annoying, is there anything that you or we can do to stop this from happening? That is aside from telling customers to look for it and add the email address to their safe list. Thank you.

2 Replies

Hi Olaya,

If the email you use to send invoices is a Gmail one, you will need to update the SMTP settings to ensure that they don't get marked as spam.

To do this, head to Sales > Emails > Settings. At the bottom of the page, you will see the SMTP settings. Check the 'Use SMTP' box and input the email address and the password you use to log into the Gmail account. Do take care here as the system will not flag any errors in the password field, so if anything is mistyped it will not work. Once that is done, input the following details for host, port and SSL type and click 'Save' to complete:

file

This should then stop emails being flagged as spam.

Kind Regards,

Natasha

Reply to this problem

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are