10 Replies

Hi Arlene,

The new navigation was changed, keeping in mind the customer feedback saying that the previous menu was too cluttered. I am sorry that you are having problems with it.

To return to the dashboard in one click, please click Dashboard or the Clear Books logo.

You have a Fubra subscription, so for your subscription invoices, you'll need to go to https://passport.fubra.com/ and log in.

  1. Clicking on the word 'Dashboard' no longer works try it! I'm using Chrome

  2. I used to be able to access the invoices from within Clearbooks - this is not an improvement.

I have used the link you provide - it does not take me to the Clearbooks invoices -this is a complete joke.

Please email my latest invoice.

Hi Arlene,

We also use Chrome and it works fine. Please raise a ticket by sending us the following information to contact support.

Would you send me the link generated when you go here http://www.whatsmybrowser.org/ ?

Whilst there may have been a link to your invoices previously, you have always had to go to the Fubra website to view them. It might be the case that it just kept you logged in, so I would try logging in again. We will soon be moving all our customers from their Fubra subscriptions into Clear Books directly. Would you like to just continue on until that happens, or do it now?

I've been using the new nav for months now, it's much better. Very slick, a more intuitive menu and i've not encountered any of the above-mentioned issues.

Hi Arlene - I too have no problem with the Dashboard (I'm not however a Fubra user). I'd also make the point that the new navigation has been in Preview for months to enable people to switch it on/off and feedback any problems or suggestions.

I Switched the preview of the the new menu off , reporting that the searching didn't work, only to find that I now have the new menu again and the searching still doesn't work correctly.

Hi Jim,

What problems, specifically, are you having with the search?

Yesterday i tried searching for an purchase invoice £20.16, it didn't find it. I have tried again this morning and it seems to have found the latest one I entered yesterday, sorry.

Hi Jim,

I'm glad it's working for you now. Since the new navigation was implemented, the search function has been continually updated in response to reported issues. It is possible that the problem that you were having had a fix scheduled to be released between now and when you last tried it.

Reply to this problem

Attach images by dragging and dropping or upload

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are