Manual VAT Rate

Problem reported by Amy Hesketh 9 years ago

When you select "Manual" as the VAT rate, you cannot specify the manual rate and the error "VAT Amount: Please enter a positive amount" appears

11 Replies

Hi William,

I can see you had an issue with this some time ago. It does sound s little odd, would you please send us a screen shot of this issue when you experience it so we can try to look in to this for you? Please click on the "Need help?" link at the top of your account.

Thanks

Tara

Hi Tara, Here is a screenshot of the problem on the importer.

This particular transaction has 21% EU VAT, and since it's not an option, and I can't change the options in the list, the only choice is a) select manual and enter 21% or b) create the bill before hand (which involves working out the VAT from the total)

http://nugo.co.uk/vat.jpg

Hi William,

Ah I think I understand the issue now. When you go to manually enter a VAT entry, you need to enter in the actual monetary amount. So in this case - if its 21% of say £100, the actual manual entry would be £21.

If you would like to set a VAT rate up for 21%, you would need to navigate Settings > Organisation > Tax > Manage vat schemes > Set up custom GST scheme. You will then need to chose a desired rate under Settings > Sales > Tax.

Hope this helps!

Hi Tara,

If you take a look at the screenshot here: http://nugo.co.uk/vat.jpg I think you'll notice my issue is that the box does not appear at all.

Regarding your second point, my business is not currently VAT registered so this option isn't available to me as I'm on the "Not VAT registered" scheme. If I could edit the list of VAT rates on purchases while not being VAT registered that would be ideal

Thank you

William

HI William,

Right ok, fair point! if you're not VAT registered you wont be able to do this (which is why its not an option for you)

You will need to head to Purchses > Bills > Create to make any bills with a manual VAT rate. I have just tried this in your account, calling it TEST BILL ( which has now been voided so you don't need to worry about it) and it worked! Again please bear in mind this VAT amount will need to be entered as the monetary equivalent.

I hope this is not too confusing!

Hi Tara,

Thank you.

So just to clarify, is it a bug that the option for "Manual VAT" is showing up on the importer, or is it a bug that the option doesn't work for me?

I do appreciate that the other way is to create a bill before hand, but it's a shame it can't do it automatically on the import, especially since it would do it automatically if I could change the options in the VAT rate drop down to include 21%.

Thanks again
William

Hi William,

It shouldn't be an option to manually enter the VAT amount upon import if you are not VAT registered, it should only be available in the Bills area.

I will report this to our technical team so they can amend this and avoid any confusion in the future!

All the best,

Tara

Hi Tara,
I do appreciate you answering my question, but I can't help being disappointed at the answer. I've had problems before with the import tool and this is just another situation where I could easily accidently import something incorrectly.
Regards,
William

Hi William,

The technical team are going to take a look in to this and resolve - the import tool should allow you to add a manual VAT amount. If you would like to add VAT to the purchase for the time being just create a bill as Tara mentioned.

Hi John,
Thank you for your reply, it is greatly appreciated.
Regards,
William

Hello William,

I've had a look at your issue and it should now be resolved. If VAT on Purchases is enabled, you will now get a text input box to enter your monetary amount when selecting 'Manual' VAT.

Please do not hesitate contacting us if you have any further questions.

Kind Regards,

Ermos

Reply to this problem

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are