Take a free trial of Clear Books Or take a look at our new product Clear Books Micro

Mileage Expenses

Problem reported by Derek Gillanders 6 years ago

I've created Mileage Expenses items for myself and approved them. This moved them as expected from the unapproved column. I now want to pay them. I can see them under the Approved view but do not see any way of paying them. Your assistance would be appreciated.

Derek

7 Replies

It creates a bill off the back of it.

Go to Purchases > Unpaid to check.

Hi - that's what I thought it would create but I can't see any corresponding entries in Purchases>Unpaid for the Mileage Entries.

Go to Purchases > Expenses > Approved

Can you see the claim listed on there? If you've approved it then it should be.

If you can see it, click the EXP ref, scroll down and at the bottom left you'll see the PUR that's been created off the back of it.

I can see these - can't see how to pay these items though as there's no pay option?

Go to Settings > Toggle > Inv & Exp

Scroll down to Expenses - have you got the 'adhoc' method switched on?

If you have, it will automatically been sent to a creditor account on the balance sheet (employee name_expenses).

So to 'pay' it you'll need to go to Money > Manage Money > Money Out

Enter details and hit explain

Select the employee name from the 'to' dropdown then from the 'account' dropdown select the relevant balance sheet expense account as mentioned above.

That should work unless i'm having a daft day.

Oh and exclude it from the VAT return (if applic).

Thanks - I believe that may have fixed it - thanks for your help.

Cheers< DG

Pleasure.

If you don't like that adhoc method you can easily change it by selecting the other option.

Reply to this problem

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are