Change of VAT Options

Question asked by Sharon Petrie 2 weeks ago

Under the new VAT options, how do I code:

Supplier from China - used to be Exclude from VAT Return Product imported from China - used to be Imported Goods - Non-EU VAT for product imported from China - used to be Exclude from VAT Return

I've checked all the note and can't find anything and have 2 invoices/payments to get on the system.

Thanks Sharon

8 Replies

Hi Sharon,

You will need to double check this with an accountant due to the complexity of the new rules. If you are paying import tax at the border, you would select the Goods imported VAT treatment, if you are using the postponed VAT accounting for imports, you would usually select Goods imported Postponed VAT Accounting with 0% rated.

Tommy

So how it works is the shipment is delivered and then DHL, UPS etc invoice me for the VAT and Import Duty. The VAT is always entered as MANUAL. Does this count as Goods Imported or Goods Imported VAT Accounting with 0% VAT?

Hi Sharon,

In this case, you would:

  1. Create the bill from the supplier [Let's identify this as Bill 1] and choose the VAT treatment ‘Goods imported’ also select the VAT rate as 0%
  2. Create the bill from the freight agent [Let's identify this as Bill 2] and create a line for the recharged VAT with ‘100%’ VAT i.e select ‘Manual’ as the VAT rate and enter the full amount in the manual VAT box
  3. The VAT return will show Bill 1 in boxes 4 (zero value) and 7 (net value of goods imported)
  4. The VAT return will show Bill 2 in boxes 4 (total amount of import VAT) and box 7 (0 value)

Tommy

Morning,

I'm still having problems - see below:

Supplier Vat Treatment changed to - Goods Imported Product set to Imported Goods-Non EU and VAT 0% (Zero Rated)

Message then comes up when I submit the invoice: Clear Books thinks Imported Goods - Non-EU is outside the scope of VAT. Please set the VAT rate to Exclude from VAT return. To ignore this warning resubmit this form.

Do I follow this and ignore the message or have I made an error somewhere?

Sharon

Hi Sharon,

The warning message indicates you are selecting a custom account code. For imports/ exports, you must select the relevant VAT treatment, which should look like so:

file

If you cannot see this, you must enable this by heading to Settings > Configure system > Toggle Features > VAT & Bank import tool > Tick on Global imports & exports VAT treatments.

Tommy

Yes I do have this pull down list - however, imports from China have previously been excluded from the VAT returns and only UK and EU imports. Has this changed? Do my China imports now need to be shown on my VAT return?

Hi Sharon,

Imports previously should have been included in the VAT return. However, the net effect on the VAT liability would have been nil.

For the current imports, you should use the method specified above. We would, however, always advise double checking with an accountant.

Tommy

Reply to this question

Attach images by dragging and dropping or upload
 

Your comments will be public and can be answered by anyone in the Clear Books community.

Find out what we do and who we are